[Résolu] Pas de son avec Firefox?!

[Résolu] Pas de son avec Firefox?!

Postby Gerardll51 » 21 Mar 2017, 22:11

Bonjour,

Je viens de me rendre compte ce soir que je n'ai pas de son quand je regarde une vidéo sur Youtube.
Sur Deezer.com il y a du son.

Qu'est-ce qui se passe?
Last edited by Gerardll51 on 25 Mar 2017, 02:26, edited 1 time in total.
ROSA Desktop Fresh R8.1 release 2014.1 for x86_64. KDE Plasma 4.14.13
4.1.38-nrj-desktop-2rosa-x86_64 x86_64
NVIDIA G94 [GeForce 9600 GT]. 3.3.0 NVIDIA 340.96-3. Intel Core2 Duo E8400 (-MCP-). 4 Go RAM
User avatar
Gerardll51
 
Posts: 1114
Joined: 13 Oct 2013, 22:34

Re: Pas de son avec Firefox?!

Postby Gerardll51 » 22 Mar 2017, 22:07

Bonjour,

Je pensais que c'était plutôt moi qui avait fait une bêtise, mais non.
Toujours pas de son sur des vidéos avec Youtube ou même Dailymotion.
Je n'ai rien fait de spécial pour que ce souci arrive.

Si vous avez cinq minutes.
ROSA Desktop Fresh R8.1 release 2014.1 for x86_64. KDE Plasma 4.14.13
4.1.38-nrj-desktop-2rosa-x86_64 x86_64
NVIDIA G94 [GeForce 9600 GT]. 3.3.0 NVIDIA 340.96-3. Intel Core2 Duo E8400 (-MCP-). 4 Go RAM
User avatar
Gerardll51
 
Posts: 1114
Joined: 13 Oct 2013, 22:34

Re: Pas de son avec Firefox?!

Postby Gerardll51 » 25 Mar 2017, 01:09

Ok, le son fonctionne avec Chrome.
Je vais donc prendre ce navigateur là pour l'instant, le temps qu'on ai une mise à jour qui résoudra le souci.
Mais bon, c'est encore Google! :(

J'ai plus confiance en Firefox.
Est-ce que quelqu'un dans ce forum a eu des soucis de sécurité avec Chrome à l'utilisation?
ROSA Desktop Fresh R8.1 release 2014.1 for x86_64. KDE Plasma 4.14.13
4.1.38-nrj-desktop-2rosa-x86_64 x86_64
NVIDIA G94 [GeForce 9600 GT]. 3.3.0 NVIDIA 340.96-3. Intel Core2 Duo E8400 (-MCP-). 4 Go RAM
User avatar
Gerardll51
 
Posts: 1114
Joined: 13 Oct 2013, 22:34

Re: Pas de son avec Firefox?!

Postby Gerardll51 » 25 Mar 2017, 01:52

Juste un petit mot pour dire qu'il y a du son avec Firefox sur une autre session!?! :unknown:
Comprends rien moi.

J'ai renommé le répertoire .mozilla pour voir si c'était ça mais non, toujours pas de son sur ma session avec Firefox.
ROSA Desktop Fresh R8.1 release 2014.1 for x86_64. KDE Plasma 4.14.13
4.1.38-nrj-desktop-2rosa-x86_64 x86_64
NVIDIA G94 [GeForce 9600 GT]. 3.3.0 NVIDIA 340.96-3. Intel Core2 Duo E8400 (-MCP-). 4 Go RAM
User avatar
Gerardll51
 
Posts: 1114
Joined: 13 Oct 2013, 22:34

Re: Pas de son avec Firefox?!

Postby Gerardll51 » 25 Mar 2017, 02:24

Laissez tomber J'ai trouvé!!!!!! :Yahoo!:
Arrêter tous de chercher ce n'est plus la peine. :-D

J'ai taper pavucontrol dans la konsole et là j'ai vu que le curseur de son qui concernait Firefox était à zéro!?!
Je ne comprends pas pourquoi mais bon, j'ai augmenter le son via ce curseur et ça remarche.
Heureux je suis. :)

Excusez moi pour le bruit qu'a provoqué ce monologue.
Bon week-end à tous.
ROSA Desktop Fresh R8.1 release 2014.1 for x86_64. KDE Plasma 4.14.13
4.1.38-nrj-desktop-2rosa-x86_64 x86_64
NVIDIA G94 [GeForce 9600 GT]. 3.3.0 NVIDIA 340.96-3. Intel Core2 Duo E8400 (-MCP-). 4 Go RAM
User avatar
Gerardll51
 
Posts: 1114
Joined: 13 Oct 2013, 22:34

Re: [Résolu] Pas de son avec Firefox?!

Postby poupou » 31 Mar 2017, 19:44

C'est mort Rosa, ça m'inquiète... On a cette R8 depuis des lustres, pas de R9 en vue, forum en berne...
Dell Studio 17, Core2Duo P8600, 4Go RAM, ATI HD3650 avec pilotes libres, Rosa Desktop 64 bits KDE
User avatar
poupou
 
Posts: 307
Joined: 26 Nov 2012, 11:05

Re: [Résolu] Pas de son avec Firefox?!

Postby Gerardll51 » 31 Mar 2017, 20:32

Salut poupou,

Ben je n'en sais rien.
La distribution fonctionne c'est tout ce qui compte.

Le forum fonctionne pour ce qui est nécessaire.
Pour le moment je n'ai pas de souci, et je ne suis pas presser de passer à la R9.
ROSA Desktop Fresh R8.1 release 2014.1 for x86_64. KDE Plasma 4.14.13
4.1.38-nrj-desktop-2rosa-x86_64 x86_64
NVIDIA G94 [GeForce 9600 GT]. 3.3.0 NVIDIA 340.96-3. Intel Core2 Duo E8400 (-MCP-). 4 Go RAM
User avatar
Gerardll51
 
Posts: 1114
Joined: 13 Oct 2013, 22:34

Re: [Résolu] Pas de son avec Firefox?!

Postby zorzi » 01 Apr 2017, 12:52

Le forum majoritairement russophone ne me semble pas du tout dépeuplé. Mais difficile de comprendre ce qui s'y raconte... ;)

Je suis en train de tester Mageia et OpenMandriva (les deux "soeurs" de Rosa) en live cd. Le forum d'OpenMandriva n'est pas non plus très fréquenté mais cela peut-être bon signe et signifier qu'une distro fonctionne bien en l'état. Rosa est tout de même relativement simple à configurer.

EDIT: Je n'avais pas vu la parution de la Fresh 8.1 il y a quelques temps. Preuve que les choses vont plutôt bien.

http://en.rosalinux.com/2017/03/07/rosa ... e-updated/
zorzi
 
Posts: 25
Joined: 23 Dec 2016, 20:26


Return to ROSA Desktop

Who is online

Users browsing this forum: No registered users and 2 guests

cron