Plus de son détecté

Plus de son détecté

Postby indootime » 23 May 2017, 13:03

Bonjour à tous,

Depuis les dernière mise à jour, je n'ai plus de carte son détecté. Donc plus de son.
Quelqu'un pourrait m'aider SVP ?
indootime
 
Posts: 15
Joined: 08 May 2017, 15:46

Re: Plus de son détecté

Postby Gerardll51 » 23 May 2017, 22:03

Bonjour indootime,

Et si tu tapes pavucontrol dans une konsole.
Est-ce que dans la fenêtre qui s'affiche il n'y aurait pas un curseur qui est à zéro?

Sinon taper alsamixer dans une konsole et voir aussi s'il n'y a pas un curseur à zéro.
Peut-être à télécharger depuis les dépôts alsamixer.

Voir aussi bouton droit sur kmix à coté de l'heure, et choisir le canal principal. Moi j'ai Master.

Sinon, je ne sais pas de trop pour l'instant.
ROSA Desktop Fresh R8.1 release 2014.1 for x86_64. KDE Plasma 4.14.32
4.1.38-nrj-desktop-2rosa-x86_64 x86_64
NVIDIA G94 [GeForce 9600 GT]. 3.3.0 NVIDIA 340.96-3. Intel Core2 Duo E8400 (-MCP-). 4 Go RAM
User avatar
Gerardll51
 
Posts: 1156
Joined: 13 Oct 2013, 22:34

Re: Plus de son détecté

Postby indootime » 23 May 2017, 23:28

J'ai tout réinstaller.
Là tous refonctionne, je vais être un peu plus attentif à ce que je fait.
Pour info je suis sous la R9.
Tiens je me demandais la R9 est elle abouti ou pas?
indootime
 
Posts: 15
Joined: 08 May 2017, 15:46

Re: Plus de son détecté

Postby indootime » 10 Jun 2017, 16:25

Du nouveau pour ce problème

La carte son est bien détecter. J'ai du son mais l'icône à côté de l'heure n'affiche plus rien.

Je peux régler le son avec alsamixer.

Je pense qu'il y a bug au niveau de kmix ou une manip a faire.
indootime
 
Posts: 15
Joined: 08 May 2017, 15:46

Re: Plus de son détecté

Postby Gerardll51 » 10 Jun 2017, 17:06

Et si tu tapes kmix dans la konsole, ça ne le démarre pas ce programme?
Tu devrais le voir à coté de l'heure suite à cette commande.
ROSA Desktop Fresh R8.1 release 2014.1 for x86_64. KDE Plasma 4.14.32
4.1.38-nrj-desktop-2rosa-x86_64 x86_64
NVIDIA G94 [GeForce 9600 GT]. 3.3.0 NVIDIA 340.96-3. Intel Core2 Duo E8400 (-MCP-). 4 Go RAM
User avatar
Gerardll51
 
Posts: 1156
Joined: 13 Oct 2013, 22:34

Re: Plus de son détecté

Postby indootime » 11 Jun 2017, 22:48

Je me suis trompé en nommant le programme concerné, ce n'est pas kmix mais kde.plasma.volume.
Chose étrange j'ai crée un nouvel utilisateur et là cela revient.
Donc c'est bien dans le /home/utilisateur que cela se passe.

Mon problème arrive quand j'éteint tous mes périphériques son et je redémarre je n'ai plus rien dans cet applet.
On ne devrait pas pouvoir faire cela.
indootime
 
Posts: 15
Joined: 08 May 2017, 15:46

Re: Plus de son détecté

Postby Gerardll51 » 12 Jun 2017, 00:36

Ah, normalement en tapant alsamixer dans une konsole on doit pouvoir gérer le son.
Ou avec kmix. (bouton droit sur kmix)

Tu peux aussi renommer le répertoire .kde temporairement pour voir si ça revient une fois quitter ta session et reconnecté à ta session.
Il te faudra refaire tout tes réglages, toile de fond ect...

Tu as essayé "pavucontrol" dans une konsole?
ROSA Desktop Fresh R8.1 release 2014.1 for x86_64. KDE Plasma 4.14.32
4.1.38-nrj-desktop-2rosa-x86_64 x86_64
NVIDIA G94 [GeForce 9600 GT]. 3.3.0 NVIDIA 340.96-3. Intel Core2 Duo E8400 (-MCP-). 4 Go RAM
User avatar
Gerardll51
 
Posts: 1156
Joined: 13 Oct 2013, 22:34


Return to ROSA Desktop

Who is online

Users browsing this forum: No registered users and 1 guest